Snitz Forums 2000
Snitz Forums 2000
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 Help Groups for Snitz Forums 2000 Users
 Help: Database: MS Access
 Problem: Users and Admin Cannot Login
 New Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

Karen Turner
Starting Member

USA
21 Posts

Posted - 02 December 2014 :  12:30:25  Show Profile  Reply with Quote
About one day ago, the users and Admin on my Snitz Forum cannot login.
I've been using the forum for over 10 years on 2 different websites and never have experienced this.

I was going to shut down the board and run a compact and repair on the Access database. Then I realized I can't do that because I cannot login as Admin.

If I select "All Topics" instead of "Last 30 days" etc., it shows me logged in as Admin (maybe from the last time I logged in?) but when I click on Admin Options I get the following error message:

"Object Moved
This object may be found here."

The Board is still up and can be viewed at
http://thewheelmen.org/forum/default.asp

There are two Access tables used in my Website. Wheelmen_Forum.mdb and WheelmenWeb.mdb. There is a lock file showing associated with the WheelmenWeb.mdb.LCK dated 11/01/2014. I cannot delete this either. This is not the message board database so this shouldn't affect our logging in, right?

I am running 3.4.06 version of Snitz.

Any suggestions would be appreciated. I am at a lost.

Karen Turner
email address removed by admin

KT

Edited by - Karen Turner on 02 December 2014 12:50:09

Carefree
Advanced Member

Philippines
4176 Posts

Posted - 02 December 2014 :  13:21:32  Show Profile
See your Email. I sent you a file to enable you to login again.
Go to Top of Page

Karen Turner
Starting Member

USA
21 Posts

Posted - 02 December 2014 :  13:55:36  Show Profile
Craig, I tried the file you sent to reset password. I got a 500(internal server) Error.

KT

Edited by - Karen Turner on 02 December 2014 14:15:45
Go to Top of Page

Carefree
Advanced Member

Philippines
4176 Posts

Posted - 02 December 2014 :  18:28:32  Show Profile
I made a typo. See your EMail.
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic
 Printer Friendly
Jump To:
Snitz Forums 2000 © 2000-2019 Snitz™ Communications Go To Top Of Page
This page was generated in 0.14 seconds. Powered By: Snitz Forums 2000 Version 3.4.07