Snitz Forums 2000
Snitz Forums 2000
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 Help Groups for Snitz Forums 2000 Users
 Help: Database: MS Access
 Unable to open the forum
 New Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

Nick Feakes
New Member

80 Posts

Posted - 03 February 2015 :  21:38:39  Show Profile  Reply with Quote
My forum has been working perfectly for several years until a couple of days ago when the use of Search suddenly caused it to crash. I now get the message
"Microsoft JET Database Engine error '80004005' Unrecognized database format (with the location of the database).

Seemed like a corrupt database so I replaced the database file with a backup from a couple of days ago but I still get the same error message. I can open the database on my home machine with MS Access and the tables all seem to be OK.
I have many backup databases on file.
Any ideas?

Nick

Nick Feakes
New Member

80 Posts

Posted - 03 February 2015 :  22:37:15  Show Profile
I seem to have resolved the issue. I deleted the first backup database and uploaded the same file again after which the forum opened correctly. Just a gremlin, I guess.
Nick
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic
 Printer Friendly
Jump To:
Snitz Forums 2000 © 2000-2019 Snitz™ Communications Go To Top Of Page
This page was generated in 0.06 seconds. Powered By: Snitz Forums 2000 Version 3.4.07