Snitz Forums 2000
Snitz Forums 2000
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 Snitz Forums 2000 DEV-Group
 DEV Bug Reports (Open)
 Error with turning Email server OFF
 New Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

systemshock
Starting Member

United Kingdom
4 Posts

Posted - 25 June 2010 :  11:13:37  Show Profile  Reply with Quote
I'm not sure if anyone else has encountered this problem, but if you disable the email service on 3.4.06 and then try to email a user it gives you a 500 - internal server error.

search for a code block,

if mLev > 2 or rs("M_RECEIVE_EMAIL") = "1" then
strContacts = strContacts + 1


If you insert

if strEmail = "1" then

between 306 and 307

and an

end if

between 316 and 317 (before you make the first statement or all the lines will be shifted down by one)

then it removes the dialogue to email a user.

Thought people might like this one if they find it annoying.

Rich

HuwR
Forum Admin

United Kingdom
20563 Posts

Posted - 25 June 2010 :  11:24:11  Show Profile  Visit HuwR's Homepage
this also affects v3.4.07 as the code is the same for that section

MVC .net dev/test site | MVC .net running on Raspberry Pi
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic
 Printer Friendly
Jump To:
Snitz Forums 2000 © 2000-2021 Snitz™ Communications Go To Top Of Page
This page was generated in 0.05 seconds. Powered By: Snitz Forums 2000 Version 3.4.07