Snitz Forums 2000
Snitz Forums 2000
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 Community Forums
 Show-Off Your Forums
 JeepingSingles.net
 New Topic  Topic Locked
 Printer Friendly
Author Previous Topic Topic Next Topic  

juliana
Starting Member

United States
13 Posts

Posted - 13 January 2008 :  23:40:52  Show Profile  Visit juliana's Homepage
my 6 year old site:

http://www.jeepingsingles.net/

forum:

http://www.jeepingsingles.net/forum/

i'm still running the old forum version with a couple of add-ons that i wrote myself. yeah, i need to upgrade... eventually.

thank you everyone for your GREAT work over the years!!!

"It's not the size of the lift, it's the articulation!" - Lil ED
Off Road North America - JeepingSingles.net

muzishun
Senior Member

United States
1079 Posts

Posted - 14 January 2008 :  13:51:51  Show Profile  Visit muzishun's Homepage
I'm getting an error on both your forum page and your main site. Regardless, however, you *definitely* want to upgrade your forum... sooner rather than "eventually". There are security bugs in older versions, and the most recent issues that have come to light leave your forum open to very serious hacking (just read some of the posts from December, and you'll see all about it).

Bill Parrott
Senior Web Programmer, University of Kansas
Co-Owner and Code Monkey, Eternal Second Designs (www.eternalsecond.com)
Personal Website (www.chimericdream.com)
Go to Top of Page

juliana
Starting Member

United States
13 Posts

Posted - 14 January 2008 :  14:12:57  Show Profile  Visit juliana's Homepage
could you post the error please?

as for security bugs, i got rid of quite a few of them myself, but i'm sure there are many more that i overlooked...

"It's not the size of the lift, it's the articulation!" - Lil ED
Off Road North America - JeepingSingles.net
Go to Top of Page

muzishun
Senior Member

United States
1079 Posts

Posted - 14 January 2008 :  15:53:33  Show Profile  Visit muzishun's Homepage
It was a session creation error. Whatever it was, it must have been a server or connection issue, because I am able to view the forum and site now.

As for the forum, you've done a great job integrating it with the rest of your site. It looks like you have a pretty active forum there, so congratulations.

And so you know, the version that you appear to be running is 3.3.03, and the current version is 3.4.06 (with .07 on its way very soon). I really, really recommend going through the bug fixes and security forums to make sure you are up to date. You probably won't want to start from scratch with all of the work that appears to have been put into your site. I don't know how much has changed since 3.3.03, though, so I don't know whether that is the best option for you.

Bill Parrott
Senior Web Programmer, University of Kansas
Co-Owner and Code Monkey, Eternal Second Designs (www.eternalsecond.com)
Personal Website (www.chimericdream.com)
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Topic Locked
 Printer Friendly
Jump To:
Snitz Forums 2000 © 2000-2019 Snitz™ Communications Go To Top Of Page
This page was generated in 0.05 seconds. Powered By: Snitz Forums 2000 Version 3.4.07