Snitz Forums 2000
Snitz Forums 2000
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 Snitz Forums 2000 DEV-Group
 DEV Internationalization (v4-archive)
 Wrong Coding on Screen
 New Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

tamchu
Starting Member

Hong Kong
9 Posts

Posted - 16 August 2002 :  04:42:47  Show Profile  Reply with Quote
Hi all:

I have just installed the v4 and add some language but funny code appear on the default.asp, can some help?
Below is the code apprear(I only put few of them)

===== inc_language.asp
strLangDefaultCode =
intLangDefaultIndex = 0
strLangPrefCode = 1041
intLangPrefIndex =
strLangAppliedCode =
LangAppliedCode() = 1041
Lang Cookie = 1041
Cookie = /forum/strSelectSize=;Snitz00Lang=1041
Form =
===== config.asp
strLangDefaultCode =
intLangDefaultIndex = 0
strLangPrefCode = 1041
intLangPrefIndex =
strLangAppliedCode = 1041
LangAppliedCode() = 1041
Lang Cookie = 1041
Cookie = /forum/strSelectSize=;Snitz00Lang=1041
Form = #65279;#65279;
===== Lang1041.asp = “ú–{Śę
strLangDefaultCode =
intLangDefaultIndex = 0
strLangPrefCode = 1041
intLangPrefIndex =
strLangAppliedCode = 1041
LangAppliedCode() = 1041
Lang Cookie = 1041
Cookie = /forum/strSelectSize=;Snitz00Lang=1041
Form = #65279;

===== default.asp
strLangDefaultCode = 1033
intLangDefaultIndex = 0
strLangPrefCode = 1041
intLangPrefIndex = 1
strLangAppliedCode = 1041
LangAppliedCode() = 1041
Lang Cookie = 1041
Cookie = /forum/strSelectSize=;Snitz00Lang=1041
Form =


[moved by bozden on 03 October 2002]

<

Edited by - Deleted on 03 October 2002 20:52:41

Deleted
deleted

4116 Posts

Posted - 16 August 2002 :  12:47:49  Show Profile
Do not forget to apply the patches (follow link in my signature). The text you see is debug info which is controlled by a setting in config.asp. Set:

blnLangDebug = False

<

Stop the WAR!
Go to Top of Page

n/a
deleted

593 Posts

Posted - 20 August 2002 :  18:30:01  Show Profile
Perhaps, you may forgot to change the following immediately after ===you can change the following == in config.asp???? This is for multilingual support, and need to be set to "True"...change it from a default "False"

Const blnLangSupport = True
<

Taku
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic
 Printer Friendly
Jump To:
Snitz Forums 2000 © 2000-2021 Snitz™ Communications Go To Top Of Page
This page was generated in 0.08 seconds. Powered By: Snitz Forums 2000 Version 3.4.07