Snitz Forums 2000
Snitz Forums 2000
Home | Profile | Register | Active Topics | Members | Search | FAQ
 All Forums
 Help Groups for Snitz Forums 2000 Users
 Help: Database: MySql
 error '80004005' please help

Note: You must be registered in order to post a reply.
To register, click here. Registration is FREE!
Before posting, make sure you have read this topic!

Screensize:
UserName:
Password:
Format Mode:
Format: BoldItalicizedUnderlineStrikethrough Align LeftCenteredAlign Right Horizontal Rule Insert HyperlinkInsert EmailInsert Image Insert CodeInsert QuoteInsert List
   
Message:

* HTML is OFF
* Forum Code is ON
Smilies
Smile [:)] Big Smile [:D] Cool [8D] Blush [:I]
Tongue [:P] Evil [):] Wink [;)] Clown [:o)]
Black Eye [B)] Eight Ball [8] Frown [:(] Shy [8)]
Shocked [:0] Angry [:(!] Dead [xx(] Sleepy [|)]
Kisses [:X] Approve [^] Disapprove [V] Question [?]

 
   

T O P I C    R E V I E W
volkerc Posted - 29 September 2020 : 10:41:06
Getting a new error.
Hosting service says outdated forum software might not be supported anymore. this crap is killing me.
error says:

Microsoft OLE DB Provider for ODBC Drivers error '80004005'

[MySQL][ODBC 3.51 Driver]Access denied for user 'xxxxxx'@'188.xxxxxxx' (using password: YES)

/forum/inc_header.asp, line 111

Line 111 says: my_Conn.open strConnString

another information when switching to other asp.net version:
The database could not be opened !!
Check your config.asp file and set the
strConnString so it points to the database.
Also check if strDBType is set to the right databasetype.
15   L A T E S T    R E P L I E S    (Newest First)
volkerc Posted - 12 October 2020 : 16:17:26
[quote]Hey volkerc. I am going to email you. Is your Snitz email current?[/quote=Originally posted by Etymon]yes it is.
Etymon Posted - 12 October 2020 : 10:51:11
Hey volkerc. I am going to email you. Is your Snitz email current?
volkerc Posted - 12 October 2020 : 10:11:31
[quote]Hey volkerc. I am going to email you. Is your Snitz email current?[/quote=Originally posted by Etymon]yes. it is.
volkerc Posted - 11 October 2020 : 20:34:15
[quote]Glad you got to the right person and got it sorted.[/quote=Originally posted by HuwR]
Guess what, now that it's running got hacked for the second time with that stupid pharma hack redirect. Got rid of all the crap files, but Active users gives me a 500 internal server error. I wonder why i just can't live in peace.
Etymon Posted - 05 October 2020 : 00:48:48
HuwR Posted - 04 October 2020 : 05:42:40
Glad you got to the right person and got it sorted.
volkerc Posted - 01 October 2020 : 08:39:25
[quote]You can just replace the database with the old one, you will probably need to ask the host to do that.[/quote=Originally posted by HuwR]
whew. I finally had a competent person on the phone who did understand the problem everybody else just blamed it on the software. old database was recovered, and moved.
HuwR Posted - 30 September 2020 : 19:00:46
You can just replace the database with the old one, you will probably need to ask the host to do that.
volkerc Posted - 30 September 2020 : 18:30:38
[quote]yes, if they moved your database to a different server then your forum will still have been writing to the old one if you did not update the config.asp[/quote=Originally posted by HuwR]so i was correct on my thought. so now that was probably also the problem for the site acting up, while they told me it's old not compatible programming. wondering now if they can recover 3 months of data. would it be enough to just copy the database the forum wrote to and replace the one that is on the new server, or do i need to have other files copied and replaced?
HuwR Posted - 30 September 2020 : 17:02:17
yes, if they moved your database to a different server then your forum will still have been writing to the old one if you did not update the config.asp
volkerc Posted - 30 September 2020 : 10:01:19
[quote]Have you tried asking your host?[/quote=Originally posted by HuwR]I have been on the phone with them for 7 hours.Telling me all kind of nonsense about how it's content and they are not responsible, up to we deleted something. I'm at the mercy of a specialist if they recover what i think was deleted. I would like to get input of what i described from an expert if that is possible. If config asp indeed saved to an old database because the new one was not pointed to. The host service send 3 email when they switched, no warning to change anything in my files, just everything went well, you don't have to do anything. Nothing to worry about.
HuwR Posted - 30 September 2020 : 07:07:51
Have you tried asking your host?
volkerc Posted - 29 September 2020 : 20:01:28
yup, i'm screwed. so after i got the error with setup.asp i went back to config.asp changed the database location, then went back through the browser to setup.asp and the forum came back with the correct look and setup,...and the last posts made in july...means that the forum stored all posts after july in the old database location which most likely the provider deleted today. and because i was never told to change the files to post to the new database location i'm up sh*ts creek...so i think.... any comment on what i think happened?
volkerc Posted - 29 September 2020 : 19:37:18
when i open setup.asp i get this:


The database could not be opened !!
Check your config.asp file and set the
strConnString so it points to the database.
Also check if strDBType is set to the right databasetype.



Code : 80004005

Error Description :
[MySQL][ODBC 3.51 Driver]Unknown MySQL server host 'xxxxxxxxx.db.8993258.hostedresource.com' (0)
HuwR Posted - 29 September 2020 : 19:29:35
Try opening setup.asp in your browser that should force it to load it's config. What errors are you getting? We can't help if you don't provide enough information.

Snitz Forums 2000 © 2000-2021 Snitz™ Communications Go To Top Of Page
This page was generated in 0.08 seconds. Powered By: Snitz Forums 2000 Version 3.4.07