Snitz Forums 2000
Snitz Forums 2000
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 Help Groups for Snitz Forums 2000 Users
 Help: Database: MS Access
 Error - Please can anyone help
 New Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

heilander
Starting Member

United Kingdom
2 Posts

Posted - 15 September 2011 :  07:02:49  Show Profile  Reply with Quote
My forum operates fine for maybe a day (although this varies and can be longer or shorter). Then when I try to use the forum I get the following error message:

Microsoft VBScript compilation error '800a0401'

Expected end of statement

/forum/default.asp, line 4101

"<span class=""spnMessageText"">" & profileLink(NewMember_Name,NewMember_Id) & "</span>.</font><img src="http://www.jumpcb.com/images/images/10.gif" style="border-style:none; width:1px; height:1px;" /></td>" & vbNewline & _

When the forum works <img src="http://www.jumpcb.com/images/images/10.gif" style="border-style:none; width:1px; height:1px;" />" is not in the default.asp code and I just do not know where the above is coming from.

When I When I remove this from default.asp the forum works fine, for a day perhaps, then the error reappears and I find the www.jumpcb.com url has again been added to the code.

I'd be very grateful to hear from anyone who can shed any light on what the problem.

Many thanks for taking time to read

Alex

HuwR
Forum Admin

United Kingdom
20448 Posts

Posted - 15 September 2011 :  07:09:01  Show Profile  Visit HuwR's Homepage
sounds like someone has either added this link to their signature or it is in one of your posts

MVC .net dev/test site
Go to Top of Page

Podge
Support Moderator

Ireland
3775 Posts

Posted - 15 September 2011 :  07:09:26  Show Profile  Send Podge an ICQ Message  Send Podge a Yahoo! Message
What version of the forum are you running? Do you have a url to it?

Podge.

The Hunger Site - Click to donate free food | My Blog | Snitz 3.4.05 AutoInstall (Beta!)

My Mods: CAPTCHA Mod | GateKeeper Mod
Tutorial: Enable subscriptions on your board

Warning: The post above or below may contain nuts.
Go to Top of Page

heilander
Starting Member

United Kingdom
2 Posts

Posted - 16 September 2011 :  06:26:49  Show Profile
Thank you very much for your prompt reply.

I updated to the latest version of the forum and updated the database as well but still getting the problem.

I even tried taking out the Else statement for new member but now get this error:

Microsoft VBScript compilation error '800a0401'

Expected end of statement

/forum/default.asp, line 6103

Response.Write "</font><img src="http://www.jumpcb.com/images/images/10.gif" style="border-style:none; width:1px; height:1px;" /></td>" & vbNewline & _
---------------------------------^

URL for forum is http://www.highlandhoops.co.uk/forumlogin.asp

Any help you can give would be very gratefully appreciated

Alex
Go to Top of Page

Podge
Support Moderator

Ireland
3775 Posts

Posted - 16 September 2011 :  06:49:02  Show Profile  Send Podge an ICQ Message  Send Podge a Yahoo! Message
This doesn't sound like its caused by a problem with the Snitz forum code. It sounds to me like its a malicious user taking advantage of an exploit or vulnerability on the server. Have you contacted your host? They may be able to secure the server, install a fix for the exploit or block the i.p. address used in the attack.

Podge.

The Hunger Site - Click to donate free food | My Blog | Snitz 3.4.05 AutoInstall (Beta!)

My Mods: CAPTCHA Mod | GateKeeper Mod
Tutorial: Enable subscriptions on your board

Warning: The post above or below may contain nuts.
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic
 Printer Friendly
Jump To:
Snitz Forums 2000 © 2000-2019 Snitz™ Communications Go To Top Of Page
This page was generated in 0.05 seconds. Powered By: Snitz Forums 2000 Version 3.4.07