I think we should leave this as is:
elseif fField_Type = "preview" then
if strAllowHTML <> "1" then
fString = HTMLEncode(fString)
end if
and then change this:
if fField_Type = "title" or _
fField_Type = "preview" then
if strAllowHTML <> "1" then
fString = HTMLEncode(fString)
end if
ChkBadWords(fString)
ChkString = fString
exit function
end if
to this:
if fField_Type = "title" then
if strAllowHTML <> "1" then
fString = HTMLEncode(fString)
end if
ChkBadWords(fString)
ChkString = fString
exit function
end if
Edited by - Richard Kinser on 20 February 2001 17:02:52